Knowledge Base and Smart Assistant are not available
Incident Report for Xen Education
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 16:38 AEDT
Investigating
We are currently investing an issue with our upstream provider for the Knowledge base and Smart Assistant built-in Xen.
Posted Jan 10, 2025 - 12:37 AEDT
This incident affected: Asia-Pacific region (Learning Portals, Authoring Tool) and North America region (Learning Portals, Authoring Tool).